「Ruby 3.1.3/3.0.5/2.7.7」が公開 ~CGIの脆弱性を修正/「Xcode 14」や「macOS 13 Ventura」でビルドがうまくいかない問題にも対処

2017-08-24_00h03_35 IT総合
「Ruby 3.1.3」が正式リリース  スクリプト言語「Ruby」が11月24日、一斉にアップデートされた。現在、以下のバージョンが利用可能。 Ruby 3.1.3 Ruby 3.0.5 Ruby 2.7.7(セキュリティメンテナンスフェイズ)  今回のリリースでは、cgi gemにおける入力検証の不備(CVE-2021-33621)が修正された。この脆弱
Source: グノシーIT

リンク元

コメント

タイトルとURLをコピーしました